Results 1 to 2 of 2

Thread: Kenmore Elite Trio Fridge // No Running H20 From Dispenser

  1. #1
    CAMUNKI is offline Junior Member
    Join Date
    Aug 2006
    Posts
    1

    Default Kenmore Elite Trio Fridge // No Running H20 From Dispenser

    I HAVE A #596 735202201 Kenmore bottom freezer Refridgerator, and
    the h20 dispenser stopped working, so i changed the water filter,
    and when i changed this i could hear water trickling in the water filter
    but NO WATER coming from the dispenser...i waited over an hour and
    still no water??? help!!!!!!

  2. #2
    Roxanne is offline Senior Member
    Join Date
    Apr 2006
    Posts
    232

    Default fridge problems

    Quote Originally Posted by CAMUNKI
    I HAVE A #596 735202201 Kenmore bottom freezer Refridgerator, and
    the h20 dispenser stopped working, so i changed the water filter,
    and when i changed this i could hear water trickling in the water filter
    but NO WATER coming from the dispenser...i waited over an hour and
    still no water??? help!!!!!!
    Hi Camunki,

    Unfortunately it sounds like an issue with your fridge. The only other thing that could possibly be causing this would be a kink or some time of blockage in your water supply line coming in to the fridge. Check to make sure this is not the case, if you find no issue with the supply line then I would suggest calling the manufacturer to see if your problem is covered under any warranty.
    Roxanne Crawford
    FiltersFast
    www.filtersfast.com
    866-438-3458

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •