Results 1 to 4 of 4

Thread: I need help!!

  1. #1
    shawn is offline Junior Member
    Join Date
    Feb 2014
    Posts
    2

    Default I need help!!

    I have a Rain soft system with the reverse osmosis. When I change my 3 under the sink cartridges, I don't get any water. Well, maybe a little after a few days, but not enough to fill a glass of water. It's also hooked up to my ice maker and same results, nothing. After changing my filters, I turn the valve on and see and hear the inline fill up. Thanks in advance, Shawn One more note: When my system was working, it would lose pressure and flow in less than two months. I kept changing filters, but this is just a band-aid. Something isn't right. Would love some advice. BTW, I'm mechanically inclined, but know nothing about these systems.

  2. #2
    Andy CWS is offline Moderator
    Join Date
    Dec 2006
    Location
    Port Clinton, Ohio, United States
    Posts
    750

    Default

    I would bet the air pressure in the tank is gone. disconnect the tank and drain all water out of it. Add 8-10psi only and reconnect. Give it time to refill and check.

  3. #3
    shawn is offline Junior Member
    Join Date
    Feb 2014
    Posts
    2

    Default

    Quote Originally Posted by Andy CWS View Post
    I would bet the air pressure in the tank is gone. disconnect the tank and drain all water out of it. Add 8-10psi only and reconnect. Give it time to refill and check.
    Took your advice and put 10 psi in the tank. Am currently flushing my lines with a bleach solution to clear and clean my lines. My pressure is back and my ice maker is working now. After a nice internal flushing, I'll reinstall my filters and hopefully be good to go! Thanks for your help!

  4. #4
    Andy CWS is offline Moderator
    Join Date
    Dec 2006
    Location
    Port Clinton, Ohio, United States
    Posts
    750

    Default

    Be especially careful when sanitizing with bleach. It should be diluted (down to no more than 1.0 ppm) considerably as not to damage the membrane. Glad it worked out for you.
    Andy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •