Results 1 to 5 of 5

Thread: Help in Kinetico 4040s OD Setup

  1. #1
    tyjp1 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    3

    Default Help in Kinetico 4040s OD Setup

    I purchased a used Kintetico 4040s OD with the 7202 (12x16x20) Brine Tank. My city water results are
    TDS = 70
    Hardness = 5
    PH = 6.8

    My unit has the 3/3 Disk and would like to know guidelines in setting the float level in the brine tank? Thanks in advance!

  2. #2
    Andy CWS is offline Moderator
    Join Date
    Dec 2006
    Location
    Port Clinton, Ohio, United States
    Posts
    750

    Default

    Quote Originally Posted by tyjp1
    I purchased a used Kintetico 4040s OD with the 7202 (12x16x20) Brine Tank. My city water results are
    TDS = 70
    Hardness = 5
    PH = 6.8

    My unit has the 3/3 Disk and would like to know guidelines in setting the float level in the brine tank? Thanks in advance!
    Do you know how old your system is? I can get you settings later.

    These units have just one salt setting but your disc may need to bechange for optimum efficiency. This is one Kinetico's most efficient systems.

  3. #3
    tyjp1 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    3

    Default

    The serial/model sticker has the following date: 4/29/06.

    Thanks!

  4. #4
    tyjp1 is offline Junior Member
    Join Date
    Aug 2010
    Posts
    3

    Default

    Also, can someone tell me after installation what I need to run through to condition the system. Note I have new resin and carbon in my system. I have noticed a brown color in my brine tank and assume this is washoff from the resin? How long should this last and something I need to be worried about (I also had some out of the faucet for a short period of time)?

    Wow, can feel the soft water though. . . yippeeee! Now just need it clear

    Thanks again!!

  5. #5
    Andy CWS is offline Moderator
    Join Date
    Dec 2006
    Location
    Port Clinton, Ohio, United States
    Posts
    750

    Default

    Quote Originally Posted by tyjp1
    Also, can someone tell me after installation what I need to run through to condition the system. Note I have new resin and carbon in my system. I have noticed a brown color in my brine tank and assume this is washoff from the resin? How long should this last and something I need to be worried about (I also had some out of the faucet for a short period of time)?

    Wow, can feel the soft water though. . . yippeeee! Now just need it clear

    Thanks again!!
    With new rtesins or when a softener sits for periods of time you may see a discoloration of the watr fro a short time. let it run and put it through a manual regeneration to get it cleared up.

    Usually, nothing to worry about.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •